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Introduction to CATIA

About this Course

Introduction

CATIA is a robust application that enables you to create rich and complex designs. The aim of the
CATIA V5 Fundamentals course is to teach you how to build parts and assemblies in CATIA, and
how to make simple drawings of these parts and assemblies. This course focuses on the
fundamental skills and concepts that enable you to create a strong foundation for your designs.

Course Design Philosophy

This course adopts a process- or task-based approach to training. Rather than focus on individual
features and functions, it emphasizes the process and procedure to complete a particular task.
Using case studies that illustrate these processes, you will learn the necessary commands,
options, and menus within the context of completing a design task.

Target audience
The target audience for this course are new CATIA V5 mechanical designers.

Prerequisites
Students attending this course should have:

« Experience in Mechanical design.

2
« Experience of using the Windows operating system -
25 CATIA



L Case Study

Each lesson in this course contains a case study, which
explains the skills and concepts covered in the lesson.
The case study will be described at the beginning of
each lesson, and the student will be able to do the case
study exercise once the theory for that lesson has been
covered.

L Design Intent

Each case study contains a set of model
requirements, known as the design intent. The first
case study does not contain a design intent because
you are not going to design anything. However, by
the end of this lesson you should be able to:

v Change the orientation of a model.

v Change the visualization properties of a model.
v Manipulate the specification tree.

v Access the Help system of CATIA.

L Stages in the Process

Copyright DASSAULT SYSTEMES

Each lesson consists of steps. You will go through
the following steps to introduce yourself to CATIA:

1. Understand the CATIA software.
2. Open CATIA.
3. Understand the CATIA interface.
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Understand the CATIA Software

In this section, you will learn about PLM and how it relates to CATIA. This section also
introduces the key features of CATIA.

Use the following steps:

1. Understand the
CATIA software.
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PLM - Product Lifecycle Management

Defining Product Lifecycle Management -

A strategic business approach that applies a consistent set of business
solutions in support of the collaborative creation, management, dissemination,
and use of product definition information across the extended enterprise from
concept to end of life — integrating people, processes, business systems and
information

CiMdaiz

Source: ClMdata Inc.
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PLM in Practice

« PLM breaks down the barriers in technology that have so far limited the interaction between
people who design products and people who build, sell, buy, and use them.

« Using the collaborative power of Dassault Systemes Solutions, people can now experience
PLM with organizations beginning to create and develop innovative product design, while
reducing cycle times, streamlining manufacturing, and cutting production costs.

+ Let's see a real-life example of how PLM can change people’s experiences as innovators,
manufacturers, and consumers...

Searching for a new bike! N o

I ROPUCT LIFECYCLE ANAGEMENT
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CATIA Within the PLM Solution

For the following functions CATIA plays an integral part of the PLM solution:

Simulation

Suppliers

Analysis

5

Purchasing

Planning

Engineering

Maintenance
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CATIA Coverage

From Concept To Realization...

i

Concept

:>l'lﬂ
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What is CATIA V5?

CATIA is mechanical design software. It is a feature-
based, parametric solid modeling design tool that
takes advantage of the easy-to-learn Windows
graphical user interface. You can create fully
associative 3-D solid models with or without
constraints while utilizing automatic or user-defined
relations to capture design intent. To clarify this
definition, the italic terms above will be further
defined.

What do these words mean?

* Feature Based

* Parametric
* Driving Dimensions
* Relations

» Solid Modeling

* Fully Associative

» Constraints

* Design Intent

~
-
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Design Intent (1/3)

» Consider the design intent before and during the modeling of the part.

* The captured (modeled) design intent will effect how the model behaves when it is changed
during it's life cycle.

* The way a solid model of a part is built can affect many aspects:
« Flexibility to changes
« Stability during the change process
« Resource requirements to compute a new result

* Factors contributing to the design intent:
« Automatic (Implicit) Relations
« Equations
« Additional Relations
« Dimensioning

12



Design Intent (2/3)

Examples of Design Intent:

13
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Design Intent (3/3)

Through pre-planning, you can become very efficient in solid modeling. You can create a
solid model much easier and quicker than your peers. It also provides a clear vision for any
modifications.

Provided by the Boeing Company

14
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How Features affect Design Intent (1/2)

* Design intent is affected by more than just how a sketch is dimensioned.
* The choice of features and the modeling methodology are also important.

"Layered" Approach

15
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How Features affect Design Intent (2/2)

"Potter's Wheel" Approach

"Manufacturing"” Approach

VUGS

16
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Exercise Overview

You will practice what you have learned by working through a simple self assessment

and a short exercise.

Design Intent

Number of questions

Duration

Scored

Allow to change previous answers

: Unlimited
- No
: yes

120

R30-~, @& R2Dx 4
& 7o'y ]
2 H5x 3
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Open CATIA

In this section, you will learn how to open CATIA in a Windows environment.

Use the following steps:

v

2. Open CATIA.

18
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Starting CATIA Using the Start Menu

In a Windows environment, you can start the CATIA application in several ways:

A. Select CATIA from the Start > Programs > CATIA menu.
B. Double-click the CATIA icon on your Windows desktop.
C. Double-click on an existing CATIA document.
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Opening an Existing Document

Use the following steps to open an existing
document within CATIA: __juw """"""" QN |

® Bom
1. Select File > Open, or click the Open icon. 23 Qpen... Ctr+0

2. Browse to the file's location using the Look
in list of the File Selection dialog box.

3. Inthe Files of type list, select the type of
document you want to open. Lookin |y Knowledge

:] ExstingDesignT able. ws
Import_Param s

: inhial Valve CA TPast
3BV alve_ImportPacam CATPart

3| Valve_Presentabion CATPart

2| Vatve_with_DesignT able CATPart

=

Flepame:  [Initial Valve CATPart

4. Select the Show Preview checkbox to see a
preview of the selected file.

5. Click Open.

Files of type: | All Files ()
[T Open as fead-ony

C"E) ¥ <

Note that if you are working in an environment

where CATIA V5 is connected to a Product Data v 5'”""'"*’"@
Management (PDM) system, CATIA documents

will not be stored as files on a local disk, but will

be managed by the PDM system. The interface

will differ from that shown above.
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Understand the CATIA Interface

In this section, you will become familiar with the CATIA User interface.

Use the following steps:

v

w
3. Understand the CATIA
Interface

21
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The Windows Philosophy (1/3)
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The Windows Philosophy (2/3)

CATIA V5 uses a 3 button mouse:

A. Left Mouse Button (Number 1) — used for
the selection

B. Middle Mouse Button (Number 2) or the
thumb wheel — used for indication or
pointing

C. Right Mouse Button (Number 3) — used for
the displayed of a contextual menu

23
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The Windows Philosophy (3/3)

CATIA provides various levels of system
feedback to the user

A. Mouse pointer — Indicates different status

B. Message dialog boxes — Convey
information about the progress, failure, or
result that occurred

C. Tool tips / Help Messages — Tool tips and
a short help message is available

' Revolute operator: the profile is intersecting the axis.
A" Choose another profile or axis,

@iﬁmhﬂmnmaltmmﬁtshthewah&ml

| f

Help Message Tooltip

24
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Introduction to V5 Documents

* CATIA has a wide variety of documents that can be created, modified and saved.

Part Document
(.CATPart)

Assembly Document .
(.CATProduct) ! @

Front view
Scale: 1:1

Drawing Document
(.CATDrawing)
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The Workbench Concept

« CATIA assigns workbenches to

document types

+ Each workbench contains a set of tools

that is dedicated to perform specific

tasks:

i-@--i Part Design:

:&gﬁ Sketcher:

'S> | Wireframe & Surface:

i@® | Generative & Interactive
---- Drafting:

E:%_,:Assembly Design:

Documents
o —
S
|| Currentworkbench
L2 wxplone (37 o :' ‘&
53 PartBody e
'
=
| B
=
&
‘ iy ” a
. .«[\v B
- i
] s - . = e . A ~..¢___AJ:-‘;‘_'_'__’- .\17'\
I-—‘L@; Qﬂ, & 0 2 fﬁ_@ S B Za
Select an object of & comma| A £ '
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CATIA User Interface (1/2)

CATIA’s user interface adopts the Windows interface,
and contains the following key features.

Copyright DASSAULT SYSTEMES

Separate workbenches and their respective
toolbars

Easy navigation from one workbench to another

Standard and specific menus & toolbars (File,
Edit, Insert...)

Standard manipulations (Copy-Paste, Drag-and-
Drop, Edit in Place...).

Intuitive (highlighting, copilot, pointer shapes...).
Multi-document support
Contextual menu (MB3) support

Specification tree, which includes technological
features, constraints, and relationships
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CATIA User Interface (2/2)

Below is the layout of the elements of the standard

CATIA application:

moo o »

T @

Rl o

Menu Commands

Specification Tree

Window of the active document

Filename and extension of current document

Icons to maximize, minimize, and close the
window

Icon of the active workbench

. Toolbars specific to the active workbench

Standard toolbar
Compass

Geometry area

R TConnecting_Rod
7 xy plane

.~ yz plane
» 2x plane

L g PantBody
t- Ped 1
A Sketch. 1
r@ Pocket. 1
t Sketch 2
—f 'y Mnrror 1
—@ EdgeFillet. 1

l

;’:—.

|

- —

Q[awsRD

P
\%/
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Workbenches (1/2)

Workbenches contain various tools that you may
need to access while creating a part. You can
switch between any primary workbench using the
following two ways:

A.

Use the Start menu to open the required @

workbench.

Click File > New to create a new
document of a particular file type. The
associated workbench automatically
opens.

C— T

List of Types:
CatalogDocurment
cgm

Drawing
FeatureDictionary
9
ol2

hpgl

Part

Selection:

| Product

@ ok | & cCancel |

ritatiuctuee

AEC Plark
Mactmng

(@0 ocin

NEE s

fle ER  View [ntet

Analysis & Semdabon

Egupment & Systems
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Ergonomecs Deson L Anales
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Jook Window Heb
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v S Sketches
5 Product Functionsl Tolerancing & Annctation
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’ ? Maid Tookng Detgn
’ 7 Stuctre Desion
» 552 Deatng
» S Coo & Cavty Desion
’ @4 Healrg Astsitart
1 * Furchonal Molded Part
g(g Sheet Metal Design
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% Wieliame ard Suface Dewgn
£ Genexaivo Sheetmatsl Dess
:6{. Furchona Tolsrancng & Annotation

: = -[3? foo & 8 —. Fio {
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Workbenches (2/2)

You can create an direct access to a favorite
workbench in the Start menu as follows:

A. Click Tools > Customize to access the
dialog box.

B. Using the Start Menu tab, select the
workbench from the list.

C. Select the arrow to add the workbench to
the Favorites list.

Customize = _'_fj_’ﬂ
D. Click Close to exit. Start e | User Workbenches. | Toobars | Conmands | Optos |
E. The workbench will be displayed when the o @ Lo
- Assembly Design
Start menu is next selected. Cotalon Edeox
CATIA V4,V3,v2 —_
Drafting

Generative Shape Design r—
Material Library

Part Desion
Product Structure
Sketcher
Wireframe and Surface Design

s |CATIA ¥5
sd

Accelerator:[
al | s | a | other. |

?Usethspaoetomdwwalstofmfmteworm.
These workbenches are shown at the top of the Start Menu,

- () o
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Menus and Toolbars (1/2)

To activate/deactivate a toolbar use the
following steps:

1. Click View > Toolbars menu.

2. A complete list of toolbars is shown with
respect to the current workbench.

3. Activated toolbars have a checkmark
beside them.

4. Select a particular toolbar to activate or
deactivate the required toolbar.

F]CAIIA V5 - [Connecting_Rod. CATPart)
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Menus and Toolbars (2/2)
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What to Do When a Tool Cannot be Found

[%]CATIA V5 - [Connecting_Rod.CATPart)
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The Specification Tree

CATIA V5 provides a specification tree,
which keeps the hierarchy of features,
constraints, process, and assembly
information for a CATIA document.

Can edit, re-order or removed
specifications.

The specification tree can suppress certain
features, and information by temporarily
removing them from consideration for the
model.

23 Partl

-~ xy plane
..~ yz plane
.~ zx plane
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Manipulating the Specification Tree

CATIA allows you to manipulate the specification tree in a manner similar to the geometric

area.

Refer to the list below for more information:

Manipulation Action Description
Hide the tree F3 Press the <F3> key to hide or
show the tree.
Activate/Deactivate & Shift+ Click anywhere on the tree structure or
the tree ’ Or press <Shift> and <F3> simultaneously to
F3 : :
activate or deactivate the tree.

Move the tree

B

Drag and drop the tree structure using the
left mouse button.

Expand/Collapse a
node of the tree

&

Click on the [+] sign to expand the node,
and on the [-] sign to collapse it.

I |
|
g 8
|
|
N =
|
r---J----
© . O
N 9’ —
(o)
—
.

o - - ——————— -
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Selecting Objects With the Mouse

Ways to Select Objects:

A.

B.

C.

Simple Selection

Multi-Selection

The Pre-selection Navigator

1/3- Face/Pad. 1/PartBody/ :
3/3- EdgefEdgerdet. 2PartBody/ |
|
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Select [ % |
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The Object/Action and Action/Object Approaches

Object / Action

Action / Object

37
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Using Dialog Boxes

Dialog boxes provide parameters for the
definition of features:

Name

Option Tabs
Drop down list
Increment arrows
Locked fields
Buttons

Check boxes
Inactive fields
OK button
Cancel button
Preview button
Help

Close

Visual Aid Assistants

IEGMMOO®>

Z /A &=

@@

Extension lTypo | Thread Defindtion |
@ [uo To Last E]

Diameter :[10nm (D ) (&) &
:~.-;® | 20mm Emi

| | 2,
~ Positioning Sketch l

Offset : | Omm

~— Direction 4—-_80ttom

Reverse l I?r mened Lli

% S Normal to surface Angie : [ 120deg Ei

@ ok | O cancel | Ppreview |

-

O © ®
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Using Dialog Boxes and Right-click

Pressing the right mouse button (right-clicking) in a field

Pad Definition 7%

First Limit

Type: [Omensaon _ﬂ

Length: | 20mm =

|

Profile/Surface

Selection: Center Graph

[ Thick Beframe On

tide/Show

[ Mirrored extent a‘ Ercpieties

Reverse Direction e .

Hole Definition

Extension | Type | Thread Defintion |

IUp To Last

=
IOtanetu:[lO'ﬂm = é_l
=[7)

Depth : Il!ﬁrnm
!
; ime : IT. S ch :.‘\ |
Offset : [()r_nm— J Edt formedy...
Reverse | Change step
& Normal to surface Measure Between. .,
I:., calartinn Meagure ftem...
- Add Miple Values. ..
Bange
Edt Coenment...
- X
Lock

21

39



Copyright DASSAULT SYSTEMES

Moving Objects With the Mouse

Ways of viewing the model geometry:
A. Panning
B. Rotating

C. Zooming

%
L
v
<
-
&
L2
a
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What is the Compass?

The compass is used to physically move
and manipulate objects

It is useful within the Assembly Design,
Freestyle, and Digital Mockup
workbenches

Base of the Compass (or privileged plane)
Default is XY plane

The default orientation of the Compass is
parallel to the reference XYZ axis system

Compass will update to reflect the new
viewing angle/direction

41
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Graphic Properties

The Graphic Properties toolbar enables you to change various
graphical properties of elements displayed on the screen.

It provides tools to change the following properties:
A,

B.

Fill color
Transparency
Line thickness
Line type
Point symbol

Rendering style

. Active Layer

The Painter tool copies the graphic
properties of one feature to another

Insert  Tools

v Standard

v Enowledge
v ‘Workbenches
v ‘Waorkbench
v Graphic Froperties
DS Debug
[V iew

Graphic Properties

T =|ioo% =] —=|]

|

5
[ 3 pone Z]=2 S

® 66 0 O

3
®

GNOION
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Changing the Graphic Properties

Use the following steps to change the graphic properties of an
element:

1. Select the element(s) using the left mouse
button.

2. Right-click and select Properties in the
contextual menu.

3. Select the Graphic tab, and change the
required graphic properties.

I e )

[ — | | e
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Rendering Styles

The View toolbar contains the rendering styles
of:

A. Shading (SHD)
B. Shading with Edges

C. Shading with Edges without smooth
Edges

Shading with Edges with Hidden edges
Shading with Material
Wireframe (NHR)

MO
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CATIA User Companion

CATIA contains many assets to help you learn the
finer details of all the functionalities and tools. One
such asset that focuses on workplace learning is
the User Companion.

The Companion is a self-contained series of
learning objects, that aims to allow you to learn at
your own pace, to get some additional knowledge
or some extra practice on the following topics:

»  CATIA V5 (Mechanical Design, Hybrid
Design, Generative Sheet Metal Design,

Analysis)
. DMU
. ENOVIA

. SMARTEAM

2at e Bt Hew  Josert Jool  incw

o) | Fartl
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CATER ¥ Help Fi
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Fart Daklgn Advanced Exorcie
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B NemwTHded SR

7 Woas will Birnf undarwianed Bree daign ndent of Bhe Rads
TirnFon wed med bduidiy B Pt Snn s e e e Froe D
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Help Documentation

Another asset that focuses on providing
information is the online Help Documentation.

The help system is a self-contained series of
HTML documents that break down the vast
CATIA information into workbenches, products,
and solutions.

D DocummentatiooCATIA ¥5

S [

« ¥ My Compnter
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Message Bar

Another useful tool that can helps you to
determine what is required, when trying to
perform a command, is the Message Bar.

When you select a tool, CATIA uses the
message bar to prompt you for the particular

inputs that are needed to complete a command.

Creates an arc through three points

c:Three Point Arc |

47



To Sum Up

In the following slides you will find a summary of the topics covered in this lesson.
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L Understand the CATIA software

CATIA is a mechanical design software. It is a
feature-based, parametric solid modeling design
tool that takes advantage of the easy-to-learn
Windows graphical user interface. You can create
fully associative 3D solid models, with or without
constraints, while using automatic or user-defined
relations to capture the design intent.

v CATIA acts as the backbone for concept,
product definition, manufacturing, simulation,
and after-market information found within
various lifecycle stages of a product.

v It provides the specifications and geometrical
data related to a product across several lifecycle
phases.

| Open CATIA

Copyright DASSAULT SYSTEMES

In a Windows environment, you can start the
CATIA application in several ways:

Analysis

-

Simulation

Suppliers

11

Planning

CATIA Within the PLM Solution

Engineering

Purchasing Maintenance

|
Concept
|

=

.m:.—);-;._-.'; ety

lanning _;De \‘b""
\
: -

o — -~

A. Select CATIA from the Start > Programs > CATIA menu.
B. Double-click the CATIA icon on your Windows desktop.

C. Double-click on an existing CATIA document.

CATIA's Scope From Concept To Realization

49



L Understand the CATIA interface
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CATIA V5 is specifically designed for the Windows

operating environment, and it behaves in the same
manner as other Windows applications. Traditional

menus provide access to all the CATIA commands.
Toolbars contain icons for quick access to the most
frequently used commands.

CATIA’s user interface adopts the Windows
interface, and contains the following key features:

A. Separate workbenches and their respective toolbars.

B. Easy navigation from one workbench to another.

C. Standard and specific menus & toolbars (File, Edit,
Insert...).

D. Standard manipulations (Copy-Paste, Drag-and-
Drop, Edit in Place...).

E. Intuitive (highlighting, copilot, pointer shapes...).
F. Multi-document support.
G.Contextual menu (MB3) support.

H. Specification tree, which includes technological
features, constraints, and relationships.
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L View Tools
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Rendering Styles

CATIA has the ability to apply different styles of
rendering to visualize the geometry and provide
more clarity to the model.

Bl Shading (SHD)

Bl shading with Edges

Shading with Edges without smooth Edges
ll Shading with Edges with Hidden edges

B shading with Material

ﬂ Wireframe (NHR)

S CIEICIEE
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Exercise Overview

You will practice what you have learned by working through an exercise.

\.'

-') 5 40 min

CATIA V5 User Interface
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Case Study: Introduction to CATIA

In this case study you will review the master project assembly.

With the knowledge gained in this lesson, you should be able to:
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Change the orientation of a model.
Change the visualization properties of a model. -
Manipulate the Specification Tree. ol NS
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CATIA V5 User Interface: Recap

v
v
v
v

Start CATIA
Open an existing Document
Identify the fundamental document types of CATIA

Close the Document
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Case Study: Introduction to CATIA Recap

Change the orientation of a model

v
v Change the visualization properties of a model
v Manipulate the Specification Tree

v

Access the help utilities of CATIA
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